Skip to main content

Checklist of the information a manager of a NOC needs to have close at hand


This is a checklist devised by DS of the information a manager of a Network Operations Centre (NOC) needs to have close at hand:

Command and control

  • Date and time of current shift including start, finish and handover.
  • NOC manager on duty
  • Shift leaders
  • Service Delivery Manager on duty/standby
  • Major Incident Manager on duty/standby

Tiger Team status (refer here for process)

  •  echo
  • whisky
  • delta
  • romeo
  • bravo
  • alpha

Red-Amber-Green (RAG) of the trenches

  • Security
  • Data centre
  • Apps
  • Support
  • Infrastructure

Notifications

  • Ongoing Service Level Agreement (SLA) or contract violations
  • All Major Incidents
  • All failures and outages
  • Last 10 maintenance tasks completed
  • Next 10 maintenance tasks scheduled
  • Planned continuity tests scheduled (inverter/generator tests, network path protection tests, business continuity or application high availability tests)
  • Resources available to the NOC
  • Resources unavailable to the NOC
  • Changes completed during the past week (includes the status on whether they were successful or failed)
  • Changes scheduled for the next week
  • Emergency changes completed or in progress
  • Top 10 most important projects that are ongoing
  • Top 10 congested links
  • Top 10 devices with temperature alerts
  • Top 10 devices with cooling alerts
  • Top 10 devices with storage or capacity alerts (including raid failures)
  • Systems/devices with known problems or symptoms of degradation
  • Top 10 network with path protection faults

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

Digitisation – the ‘power’ of IoT

DS showcased the Powalert sensor at the MyBroadband conference on the 26th October 2017. IoT is the incremental next step into the optimised use of technology that was made prevalent by smart phone technology. The cost efficiencies of smart phone technologies have resulted in the deployment of a number of other generic devices that use low powered network connections as an alternative. These are the class of devices known as IoT, the Internet of Things, which were previously not networked. The PowaINFRA range is a true IoT solution.  Powalert is a product in the PowerINFRA range. This solution expands the digital world to buildings and infrastructure that were previously mostly accessed by requiring physical connections. The Powalert sensor, using IoT technology, provides the ability to determine power related failures within telecommunications. A last mile provider typically has multiple customers using leased lines. When an outage occurs at the customer premises, the…

On board PowaINFRA gateway deployment

DS has an on board version of the PowaINFRA gateway that can be deployed on a vehicle. The gateway is powered by the 12V of the vehicle and typically installed under the dash. Additionally, the gateway has an extra sensor and metric ability of using Geo-location. The on board PowaINFRA gateway has the same capabilities as the standard PowaINFRA gateway and is compatible with the sensors in the PowaINFRA range.


Other vehicle tracking systems are typically wired and thus rely on the sensors to be connected to contacts on the main unit. No only is this a more difficult installation but it limits the number of sensors installed in a vehicle as it is not cost effective. Most vehicle installation of refrigerated trucks only have one temperature probe installed, either on the output or return vents of the cooling units. This is typically located at the front of the refrigeration trailer and the cooling varies within the trailer. Thus it is likely that the load can experience fr…