Skip to main content

NeDi - a great open source tool for network management


NeDi is an open source software tool which discovers, maps and inventories your network devices and tracks connected end-nodes.

Features

  • Network Discovery, management & monitoring
  • Netflow & sFlow based traffic analysis
  • IT Inventory & lifecycle management
  • Network topology visualisation
  • Locate & Track Computers
  • Security audits & more
  • VM, DC management
  • Printer management
  • Backup Configs
  • IT Reports
Read more about it here or contact DS to find out more.

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

The Hours of WannaCry from the Cisco Umbrella Blog

In the span of just 10 days, two large-scale, wormable attacks grabbed international headlines. First, a phishing campaign posing as a Google Docs sharing request gained access to Google accounts then spread across its victim’s contacts, and now, a ransomware campaign with a bite, named WannaCry, autonomously infected vulnerable systems leveraging an exploit leaked on the internet. In the early minutes of the attack, we worked with our Talos counterparts to analyse the behaviour of WannaCry and protect our customers. We were also particularly proud to see that our Investigate product helped MalwareTech reduce WannaCry’s impact. In this post, we hope to give you a retrospective analysis of what we’ve observed during the first critical hours of the event. 
Read more here.

PUE: to compare is human – to improve is divine (part of the DS PUE series of articles)

Yes, I know – it’s an inadequate distortion of an old, clichéd proverb.  Yet, I say this too often in client meetings and peer discussions, “Don’t compare the PUE (Power Usage Effectiveness) of your data centre to that of another because it’s a pointless exercise. - Lee Smith Read the article here about Power Usage Effectiveness (PUE) in data centres on our website.