Skip to main content

Video preview of Crisis Management Foundation - Risk


Preview of the Risk chapter in Crisis Management Foundation course.

To download copies of the preview, click here.

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

Digitisation – the ‘power’ of IoT

DS showcased the Powalert sensor at the MyBroadband conference on the 26th October 2017. IoT is the incremental next step into the optimised use of technology that was made prevalent by smart phone technology. The cost efficiencies of smart phone technologies have resulted in the deployment of a number of other generic devices that use low powered network connections as an alternative. These are the class of devices known as IoT, the Internet of Things, which were previously not networked. The PowaINFRA range is a true IoT solution.  Powalert is a product in the PowerINFRA range. This solution expands the digital world to buildings and infrastructure that were previously mostly accessed by requiring physical connections. The Powalert sensor, using IoT technology, provides the ability to determine power related failures within telecommunications. A last mile provider typically has multiple customers using leased lines. When an outage occurs at the customer premises, the…

The importance of the major incident process

ITIL mentions the Major Incident process as a special case of the incident management process as well its close relationship to problem management.  However, the Major Incident process requires greater clarity and specification as in many large enterprises the process is crucial for overcoming a crisis. A Major Incident typically defined as an incident with severe negative business consequences and an important duty of any designated Information Technology (IT) resources is to deal with Major Incidents in a structured manner.  We will address this important topic in a series of articles that specifically addresses the process and crisis management in general.

Read the full article here.