Skip to main content

Using tiger teams during a major incident


Tiger teams have often been used in crisis management.  Tiger teams are groups of experts assigned to investigate or solve technical and systemic problems.  Thus, in an Information Technology (IT) crisis such as a Major Incident which is an incident that has occurred resulting in severe negative business consequences, tiger teams are a reliable mechanism to be leveraged.

Read the full article here.

Comments

Popular posts from this blog

NeDi - a great open source tool for network management

NeDi is an open source software tool which discovers, maps and inventories your network devices and tracks connected end-nodes.
FeaturesNetwork Discovery, management & monitoringNetflow & sFlow based traffic analysisIT Inventory & lifecycle managementNetwork topology visualisationLocate & Track ComputersSecurity audits & moreVM, DC managementPrinter managementBackup ConfigsIT Reports Read more about it here or contact DS to find out more.

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

The importance of the major incident process

ITIL mentions the Major Incident process as a special case of the incident management process as well its close relationship to problem management.  However, the Major Incident process requires greater clarity and specification as in many large enterprises the process is crucial for overcoming a crisis. A Major Incident typically defined as an incident with severe negative business consequences and an important duty of any designated Information Technology (IT) resources is to deal with Major Incidents in a structured manner.  We will address this important topic in a series of articles that specifically addresses the process and crisis management in general.

Read the full article here.