Skip to main content

Posts

Showing posts from April, 2017

Certified Data Centre Professional COURSE SNEAK PEEK

In this short interactive webinar, you will get a sneak peek into the world-class CDCP course.  Find out why the CDCP is the most attended course by data centre professionals from all over the world.  The CDCP is a must-have for anyone working in and around the data centre industry, whether a vendor/supplier, designer/builder, data centre owner/operator, those involved in daily operations of a data centre or a data centre user/customer.  CDCP provides you with the knowledge of all aspects of the data centre and will enable you to talk confidently about the data centre with your colleagues, vendors, customers or your superiors. CDCP certification is a must have for your career in the growing data centre industry. 
Join EPI and check it out here!
Speaker: Otto de Roo Senior Data Centre Consultant & Trainer, EPI Otto has over 25 years of experience in the ICT and mission critical data centre industry. He had the experience managing 13 mission critical data centres in…

A guide to the Internet of Things provided by Intel

PUE: to compare is human – to improve is divine (part 2 of the DS PUE series of articles)

This is the second part of our discussion about PUE and how I believe it should be used for those who are beginning on their journey to improve power effectiveness within their data centres.  In the first part we spoke about the basics of PUE and what the metric gives you.  In this part I discuss where to focus to reduce your PUE, what benefits must be derived it and when, pragmatically, you should NOT consider PUE improvement as an option.  Read this article here and the first article in the series here.

PDU product selector from Raritan

Access the Raritan PDU product selector here.

Out of this world Information Technology

View the video above on how Teamviewer is used on the International Space Station.

Considering SD-WAN? How to Make the Best Decision for your Organization

Read this great article by Peter Welcher on SD-WAN here.

Business Process Management of Telecommunication Companies: Fulfillment and Operations Support and Readiness Cases

Download this paper on business process management in a telecommunications company here.

Synopsis:
In this paper, we consider business process management for a certain business process of telecommunications  companies.  Generally,  business  process  management is  the  management  of  flow  of business activities in an effective and efficient way. If companies have an effective and efficient business  management  process, it is  a  strong weapon for  those companies  in fast changing  business  environments. This  paper focuses  on business  process  management  of fulfilment  and  operations  and  support  readiness  business processes for  telecommunications companies. For  the  fulfilment  process,  we derive  recommended  standard  functions  for  a  company  with eTOM (Enhanced Telecom Operations Map). After deriving recommended standard functions, we draw  business  flow  diagram  for  a  certain  process  in  the fulfilment. For  operations support  and readiness  process  we …

Oracle Communications Rapid Offer Design and Order Delivery Solution

Download the offer and order data sheet for the Oracle OSS here.

Top 10: OSS/BSS solutions

Read this article here on the Top 10 OSS/BSS solutions available.

Datacentre 10G , 40G Leaf Spine Switch Buying Guide , 2016 June

Read the follow blog post from ArpaWare here that deals with and provides insight into the current data centre switching market.

PUE: to compare is human – to improve is divine (part of the DS PUE series of articles)

Yes, I know – it’s an inadequate distortion of an old, clichéd proverb.  Yet, I say this too often in client meetings and peer discussions, “Don’t compare the PUE (Power Usage Effectiveness) of your data centre to that of another because it’s a pointless exercise. - Lee Smith Read the article here about Power Usage Effectiveness (PUE) in data centres on our website.

CERTIFIED DATA CENTRE PROFESSIONAL Training Course, Johannesburg, 2-4 May 2017

Apply for the CERTIFIED DATA CENTRE PROFESSIONAL Training course in Johannesburg, South Africa on 2-4 May 2017, here.

DS is the largest provider of certified data centre training in Africa.

Free resources for stock images

There are three main stock images that can be used for blogs.  They are:
Pixabay.  Access the site here.Pexels.  Access the site here.Pickit.  Access the site here.

I'm not a hero - Chesley "Sully" Sullenberger

I'm not a hero.  Just a pilot who used 30 years of experience to do my job. Watch this excellent ad by Nedbank about the Flight of Cactus 1549 which ended up in the Hudson River.

This video is used for educational purposes in the Preview to Crisis Management Introduction which is available for download here.

Checklists: Doing the work right

Checklists are vital to the successful completion of any experts’ work. Learn how the medical, nuclear and aviation industries use checklists to execute work safely and efficiently.
Watch the excellent video above about checklists. This video is used for educational purposes in the Preview to Crisis Management Lifecycle which can be downloaded here.

A simple explanaton of ITIL

Watch the above video of a simple explanation of ITIL.

Risk Management Guide for Information Technology Systems

Download the Risk Management Guide for Information Technology Systems compliments of NIST here.

SIP communications for dummies

Download SIP Communications for Dummies compliments of Avaya here.

DDOS for dummies

Download DDOS for Dummies compliments of Corero here.

Session Border Controllers for dummies

Download Session Border Controllers for Dummies compliments of Sonus here.

Backup for dummies

Download Backup for Dummies compliments of Acronis here.

Service assurance for dummies

Download Service Assurance for Dummies compliments of Netscout here.

Next-generation Firewalls for Dummies

Download Next-Generation Firewalls for Dummies compliments of Paloalto here.

SAN Design and Best Practices

Download the SAN Design and Best Practices white paper compliments of Brocade here.

Storage virtualisation for dummies

Download Storage Virtualisation for Dummies compliments of Hitachi Data Systems here.

Netflow security monitoring for dummies

Download Netflow Security Monitoring for Dummies compliments of Lancope here.

Data centre best practices guide by PG&E

Download the Data Centre Best Practices Guide by PG&E here.

Composable infrastructure for dummies

Download Composable Infrastructure for Dummies compliments of Hewlett-Packard here.

Virtualisation for dummies

Download Virtualisation for Dummies compliments of Hewlett-Packard here.

Contact centres for dummies

Download Contact centres for Dummies compliments of Avaya here.

Getting started with networking, wireless, and security for dummies

Download Getting Started with Networking, Wireless, and Security for Dummies compliments of Dell here.

Data centres by SAP

The SAP data centre is described here.  The summary is below with links to the pdf downloads.
1. Data CentreHow a Data Center Works (Download the pdf here.) Data centres process, analyse, and save data non-stop. Learn why they are necessary and – looking at SAP’s data centre in St. Leon-Rot as an example – what they contain, and how they are operated.
Zero missions (Download the pdf here.) SAP always aimed for energy savings in the data centres. Since 2014 the emissions of greenhouse gases have been reduced to zero.
2. SecurityHow Secure Is the Data Center? (Download the pdf here.) The TÜV, KPMG, and SAP itself regularly test whether the technology and infrastructure are in perfect working order. The most important checks at a glance.
What About Data Protection? (Download the pdf here.) Legal standards require it, but it's also in the data centre's best interest: Why data protection is just as important as physical security.
Certification for Security's Sake (Download…

All-flash data centres for dummies

Download All-flash data centres for dummies compliments of Pure Storage here.

Software-defined storage for dummies

Download Software-defined storage for dummies compliments of Nutatix here.

DCIM for dummies

Download DCIM for dummies compliments of Nlyte here.

Network security in virtulised data centres

Download Network Security in virtualised data centres compliments of Palo Alto here.

Data centre transformation for dummies

Download Data centre transformation for dummies compliments of Riverbed here.

Cloud services for dummies

Download Cloud services for dummies compliments of IBM from here.

IT policy compliance for dummies

Download IT Policy compliance for dummies compliments of Qualys here.

PCI DSS compliance for dummies

Download PCI DSS compliance for dummies provided by White Hat Security here.

Vulnerablity management for dummies

Download vulnerability management for dummies provided by Qualys here.

Next-generation data centres for dummies

Download the book, Next-generation data centres for dummies provided by Dimension Data here.

Network monitoring and troubleshooting for dummies

Download the Network Monitoring and troubleshooting for dummies book which is provided by Riverbed here.

The Future of the Metro Data Centre Interconnect

View this webinar here at Upskill University.

Synopsis:
Web-scale players and the emergence of cloud networking are changing the communications landscape dramatically and providing tremendous new growth opportunities in optical networking. On the one hand, web 2.0 giants, such as Google, Facebook and Yahoo, are becoming large buyers of DWDM equipment as they connect their massive data centres across cities and countries. On the other hand, traditional telcos are pursuing their own strategy, increasingly outsourcing data centres and creating a connected intelligent-edge strategy that pushes content and data closer to the customers and still requires high-speed optics. This course looks at the future of metro data centre interconnect, primarily from the telcos’ perspective. What lessons can be learned from the web-scale service providers? What should telecom operators do differently to put data, content and network smarts where they are needed most?

Dimension Data Network Barometer Report 2016

Download the Dimension Data Network Barometer Report 2016 from here.  The Network Barometer Report gauges the readiness of today’s networks to support business.

Keep the lights on: Preventing network outages more critical than ever

Read this great article here on TechTarget.

Network outages can cost organizations millions of dollars and dramatically damage their reputations. Just ask Southwest Airlines and Delta Airlines, carriers that suffered major network outages last summer. Southwest's outage cost an estimated $54 million and the Delta power outage reportedly cost $150 million.

Determining the existence of a word/term within a range of cells in Excel

When creating a spreadsheet, there is often a requirement to determine if a certain term or word exists with a range of cells in Excel.  An example would be if the term svc exists in a list of accounts.  Assume cells A and B contains the name and email address of an account then this formula in Cell C will result in TRUE if a match is encountered.
=COUNTIF(A2:B2;"*"&"svc"&"*")>0

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

Using checklists to improve operations

A checklist is used to compensate for the weaknesses of human memory to help ensure consistency and completeness in carrying out a task. Checklists came into prominence with pilots with the pilot's checklist first being used and developed in 1934 when a serious accident hampered the adoption into the armed forces of a new aircraft (the predecessor to the famous Flying Fortress). The pilots sat down and put their heads together. What was needed was some way of making sure that everything was done; that nothing was overlooked. What resulted was a pilot's checklist. Actually, four checklists were developed - take-off, flight, before landing, and after landing. The new aircraft was not "too much aeroplane for one man to fly", it was simply too complex for any one man's memory. These checklists for the pilot and co-pilot made sure that nothing was forgotten. When running projects it is important to document and record dependencies. Often these are too ma…

The landscape of IT risk

Within Information Technology (IT) there was meant to be a common language but that is far from being achieved. The language used by developers, service managers, Information Security or even data centre experts remains different. Each use their own terminology and risk managers have their own version too. It is often highlighted that IT and business see things from different perspectives and this is exacerbated by the silos within IT itself. Risk, as far as IT is concerned, has typically always been about dealing with threats and invariably is centred on technology. The first problem is that the approach lacks balance often only the negative is highlighted without the positive being acknowledged.  The impression might be that a situation in IT is in dire straits while in reality it isn't. In most cases a SWOT (Strength, Weakness, Opportunities and Threats) analysis is used to achieve a balanced approach but often this tends to be subjective.
The second problem is …

Excellent source of ITIL reference documents

An excellent source of ITIL reference documents is available via the UCISA website here.  Access the documents via the menu items on the right.

Ransomware decryption tool

Read this article here on NetworkWorld on details on how to obtain a free decryption tool for all Bart ransomware versions.