Skip to main content

Certified Data Centre Professional COURSE SNEAK PEEK

In this short interactive webinar, you will get a sneak peek into the world-class CDCP course.  Find out why the CDCP is the most attended course by data centre professionals from all over the world. 
The CDCP is a must-have for anyone working in and around the data centre industry, whether a vendor/supplier, designer/builder, data centre owner/operator, those involved in daily operations of a data centre or a data centre user/customer.  CDCP provides you with the knowledge of all aspects of the data centre and will enable you to talk confidently about the data centre with your colleagues, vendors, customers or your superiors. CDCP certification is a must have for your career in the growing data centre industry. 

Join EPI and check it out here!

Speaker: Otto de Roo

Senior Data Centre Consultant & Trainer, EPI
Otto has over 25 years of experience in the ICT and mission critical data centre industry. He had the experience managing 13 mission critical data centres in Europe on all aspects such as daily operations, Green initiatives and strategic level projects.
Otto has been involved in many new-build data centres, deploying new technologies which included Kyoto cooling and Hypoxic-based fire prevention. He had also initiated various data centre renovation and migration projects.  One of his main goals when running his data centre operations was a tight security policy. All his data centres complied with ISO 27001 and the PCI DSS standard, and a number of his data centres also complied with SAS 70.  He had introduced an environmental approach to realise a reduction of 20%-30% in power consumption.  Otto had set up and trained data centre staff to form a lean but well-oiled team to ensure a maximum operational efficiency with a Rated-4 level availability.
He was awarded a “1000 days without down time” certificate by one of the largest oil companies in the world. He is a well sought after speaker in the industry.

Comments

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

The importance of the major incident process

ITIL mentions the Major Incident process as a special case of the incident management process as well its close relationship to problem management.  However, the Major Incident process requires greater clarity and specification as in many large enterprises the process is crucial for overcoming a crisis. A Major Incident typically defined as an incident with severe negative business consequences and an important duty of any designated Information Technology (IT) resources is to deal with Major Incidents in a structured manner.  We will address this important topic in a series of articles that specifically addresses the process and crisis management in general.

Read the full article here.

Checklist of the information a manager of a NOC needs to have close at hand

This is a checklist devised by DS of the information a manager of a Network Operations Centre (NOC) needs to have close at hand:
Command and controlDate and time of current shift including start, finish and handover.NOC manager on dutyShift leadersService Delivery Manager on duty/standbyMajor Incident Manager on duty/standby Tiger Team status (refer here for process) echowhiskydeltaromeobravoalpha Red-Amber-Green (RAG) of the trenchesSecurityData centreAppsSupportInfrastructure NotificationsOngoing Service Level Agreement (SLA) or contract violationsAll Major Incidents All failures and outages Last 10 maintenance tasks completedNext 10 maintenance tasks scheduledPlanned continuity tests scheduled (inverter/generator tests, network path protection tests, business continuity or application high availability tests)Resources available to the NOCResources unavailable to the NOCChanges completed during the past week (includes the status on whether they were successful or failed)Changes sch…