Skip to main content

Data centres by SAP


The SAP data centre is described here.  The summary is below with links to the pdf downloads.
  • 1. Data Centre

    • How a Data Center Works (Download the pdf here.)

      Data centres process, analyse, and save data non-stop. Learn why they are necessary and – looking at SAP’s data centre in St. Leon-Rot as an example – what they contain, and how they are operated.
    • Zero missions (Download the pdf here.)

      SAP always aimed for energy savings in the data centres. Since 2014 the emissions of greenhouse gases have been reduced to zero.
  • 2. Security

    • How Secure Is the Data Center? (Download the pdf here.)

      The TÜV, KPMG, and SAP itself regularly test whether the technology and infrastructure are in perfect working order. The most important checks at a glance.
    • What About Data Protection? (Download the pdf here.)

      Legal standards require it, but it's also in the data centre's best interest: Why data protection is just as important as physical security.
    • Certification for Security's Sake (Download the pdf here.)

      Fire, power outage, and hardware failure are just a few reasons why data centres must be absolutely secure. A number of quality seals and certificates ensure this.
  • 3. Cloud

    • From System R to the SAP HANA Enterprise Cloud (Download the pdf here.)

      Throughout its history SAP stands for real-time computing with standard software. Features that you can expect in the SAP cloud as well.
    • The Value of SAP HANA Enterprise Cloud (Download the pdf here.)

      SAP HANA Enterprise Cloud is the newest SAP cloud-offering available. Read all about it.
    • To Do It Yourself or Not? (Download the pdf here.)

      Operating a data centre usually does not fall under a given company's core area of expertise. Increasingly, these companies are asking themselves which services should be run in the cloud.
    • Getting More out of the Data Centre (Download the pdf here.)

      Utilize hardware to its fullest capacity and maintain operations without interruption: Smoothly-run data centres are more efficient. And that's essential for the operator.
    • Data – Underway in the Cloud (Download the pdf here.)

      Even in cloud computing, data is transferred and stored in the data centre. We follow the data on its journey and explain how it remains secure.
  • 4. SAP Runs SAP

    • Its Own First Customer (Download the pdf here.)

      SAP tests and uses its own technology first – from apps to SAP Business Suite powered by SAP HANA to virtualisation in the data centre.

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

Digitisation – the ‘power’ of IoT

DS showcased the Powalert sensor at the MyBroadband conference on the 26th October 2017. IoT is the incremental next step into the optimised use of technology that was made prevalent by smart phone technology. The cost efficiencies of smart phone technologies have resulted in the deployment of a number of other generic devices that use low powered network connections as an alternative. These are the class of devices known as IoT, the Internet of Things, which were previously not networked. The PowaINFRA range is a true IoT solution.  Powalert is a product in the PowerINFRA range. This solution expands the digital world to buildings and infrastructure that were previously mostly accessed by requiring physical connections. The Powalert sensor, using IoT technology, provides the ability to determine power related failures within telecommunications. A last mile provider typically has multiple customers using leased lines. When an outage occurs at the customer premises, the…

On board PowaINFRA gateway deployment

DS has an on board version of the PowaINFRA gateway that can be deployed on a vehicle. The gateway is powered by the 12V of the vehicle and typically installed under the dash. Additionally, the gateway has an extra sensor and metric ability of using Geo-location. The on board PowaINFRA gateway has the same capabilities as the standard PowaINFRA gateway and is compatible with the sensors in the PowaINFRA range.


Other vehicle tracking systems are typically wired and thus rely on the sensors to be connected to contacts on the main unit. No only is this a more difficult installation but it limits the number of sensors installed in a vehicle as it is not cost effective. Most vehicle installation of refrigerated trucks only have one temperature probe installed, either on the output or return vents of the cooling units. This is typically located at the front of the refrigeration trailer and the cooling varies within the trailer. Thus it is likely that the load can experience fr…