Skip to main content

Posts on LinkedIn about 1001 Awesome Things


Here are the lists of posts about 1001 Awesome Things on LinkedIn:

  1. Longitude (20 views)
  2. Computer (19 views)
  3. Band-aid (13 views)
  4. Platana (11 views)
  5. Electricity (9 views)
  6. Maginot Line (9 views)
  7. Thing (8 views)
  8. Aerosol spray cans (8 views)
  9. No Fly Zone (8 views)
  10. Hadrian's Wall (7 views)
  11. Invasive species (6 views)
  12. Haka (6 views)
  13. Vinyl (6 views)
  14. Bubble (6 views)
  15. Salt (6 views)
  16. Champagne (5 views)
  17. Book of Kells (5 views)
  18. Tartan (5 views)
  19. Fears (5 views)
  20. de Haviland Mosquito (4 views)
  21. Hogmanay (4 views)
  22. Slaptjips (3 views)
  23. Wristwatch (3 views)
  24. Great Wall of China (3 views)
  25. Mona Lisa (2 views)
  26. Bagpipes (2 views)

Comments

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

Cloud delivered enterpise security from Cisco Umbrella

As the industry’s first Secure Internet Gateway in the cloud, Cisco Umbrella provides the first line of defence against threats on the internet. Because Umbrella is delivered from the cloud, it is the easiest way to protect all of your users in minutes.

Read about the full product details here.

NeDi - a great open source tool for network management

NeDi is an open source software tool which discovers, maps and inventories your network devices and tracks connected end-nodes.
FeaturesNetwork Discovery, management & monitoringNetflow & sFlow based traffic analysisIT Inventory & lifecycle managementNetwork topology visualisationLocate & Track ComputersSecurity audits & moreVM, DC managementPrinter managementBackup ConfigsIT Reports Read more about it here or contact DS to find out more.