Skip to main content

Bubble - the World of Things


A bubble refers to an economic term where the price of trading does not match its real value. The term mainly relates to prices expanding based on nothing but air.
Four notable examples of bubbles exist:
  • South Sea bubble, when stock in British companies trading in South America became inflated.
  • Tulip mania, when stock in the Dutch bulbs suddenly inflated.
  • The Wall Street stock market crash, often referred to as the day the bubble burst. This precipitated the Great Depression.
  • The subprime fiasco, when the major finance houses and banks failed. This was triggered by the reversal of protective measures put in place during the Great Depression. This occurred during the administration of President Clinton due to pressure and lobbying from the financial community.
In late 2017, Bitcoin became another candidate for a bubble.
Important dates: February, 1637 (the peak of tulip mania); 1711 to 1720 (the period of the South Sea bubble); 28th October, 1929 (the day the bubble burst); 15th September, 2008 (Lehman Brothers files for bankruptcy marking the height of the crisis during the subprime fiasco); November 2017 (launching of PowaINFRA - an awesome Internet of Things).
This post forms part of the series of posts around 1001 Awesome things.
Now that you know about an awesome thing in the world, discover our awesome world of things...
Visit the website of DS or email info@ds.co.za to discover awesome #IoT solutions and services. We won't burst your bubble.

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

On board PowaINFRA gateway deployment

DS has an on board version of the PowaINFRA gateway that can be deployed on a vehicle. The gateway is powered by the 12V of the vehicle and typically installed under the dash. Additionally, the gateway has an extra sensor and metric ability of using Geo-location. The on board PowaINFRA gateway has the same capabilities as the standard PowaINFRA gateway and is compatible with the sensors in the PowaINFRA range.


Other vehicle tracking systems are typically wired and thus rely on the sensors to be connected to contacts on the main unit. No only is this a more difficult installation but it limits the number of sensors installed in a vehicle as it is not cost effective. Most vehicle installation of refrigerated trucks only have one temperature probe installed, either on the output or return vents of the cooling units. This is typically located at the front of the refrigeration trailer and the cooling varies within the trailer. Thus it is likely that the load can experience fr…

Digitisation – the ‘power’ of IoT

DS showcased the Powalert sensor at the MyBroadband conference on the 26th October 2017. IoT is the incremental next step into the optimised use of technology that was made prevalent by smart phone technology. The cost efficiencies of smart phone technologies have resulted in the deployment of a number of other generic devices that use low powered network connections as an alternative. These are the class of devices known as IoT, the Internet of Things, which were previously not networked. The PowaINFRA range is a true IoT solution.  Powalert is a product in the PowerINFRA range. This solution expands the digital world to buildings and infrastructure that were previously mostly accessed by requiring physical connections. The Powalert sensor, using IoT technology, provides the ability to determine power related failures within telecommunications. A last mile provider typically has multiple customers using leased lines. When an outage occurs at the customer premises, the…