Skip to main content

Coca-Cola - the World of Things


John Pemberton, the inventor of Coca-Cola, just wanted to cure headaches. A pharmacist by profession, Pemberton used two main ingredients in his hopeful headache cure: coca leaves and cola nuts. When his lab assistant accidentally mixed the two with carbonated water, the world's first Coke was the result.
Pemberton died two years later and never saw his simple mixture give birth to a soft drink empire.
Until 1905, Coke contained cocaine.
Important dates: 8 May, 1886 (first coke is sold); November 2017 (launching of PowaINFRA - an awesome Internet of Things).
This post forms part of the series of posts around 1001 Awesome things that have shaped our world. As we move to a more connected world our vision is to deliver 1001 Awesome IoT sensors.
Now that you know about an awesome thing in the world, discover our awesome world of things...
Visit the website of DS or email info@ds.co.za to discover awesome #IoT solutions and services. We are proud South African innovators!

Comments

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

Cloud delivered enterpise security from Cisco Umbrella

As the industry’s first Secure Internet Gateway in the cloud, Cisco Umbrella provides the first line of defence against threats on the internet. Because Umbrella is delivered from the cloud, it is the easiest way to protect all of your users in minutes.

Read about the full product details here.

NeDi - a great open source tool for network management

NeDi is an open source software tool which discovers, maps and inventories your network devices and tracks connected end-nodes.
FeaturesNetwork Discovery, management & monitoringNetflow & sFlow based traffic analysisIT Inventory & lifecycle managementNetwork topology visualisationLocate & Track ComputersSecurity audits & moreVM, DC managementPrinter managementBackup ConfigsIT Reports Read more about it here or contact DS to find out more.