Skip to main content

Hogmanay - the World of Things


The Scottish have long celebrated New Year with more enthusiasm than any other nation, and have named it Hogmanay. It is believed that the celebration was adopted from the Vikings.
Due to the Scottish Protestant Reformation, Christmas was seen as a Catholic feast which was banned for over 400 years till the 1950s. In Scotland, it then became customary to celebrate the holidays and solstice with gifts on the alternative day, Hogmanay.
Immediately after midnight it is traditional to sing, Robert Burns' "For Auld Lang Syne". This tradition has been widely adopted but the other of first footing, i.e. a dark male stranger arriving carrying coal, is less well known and practiced.
Important dates: 1788 (Robert Burns publishes his version of “For Auld Lan Syne”; November 2017 (launching of PowaINFRA - an awesome Internet of Things).
This post forms part of the series of posts around 1001 Awesome things.
Now that you know about an awesome thing in the world, discover our awesome world of things...
Visit the website of DS or email info@ds.co.za to discover awesome #IoT solutions and services. By the next Hogmanay, we hope to be celebrating more than 10 000 sensor installs!

Comments

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

The importance of the major incident process

ITIL mentions the Major Incident process as a special case of the incident management process as well its close relationship to problem management.  However, the Major Incident process requires greater clarity and specification as in many large enterprises the process is crucial for overcoming a crisis. A Major Incident typically defined as an incident with severe negative business consequences and an important duty of any designated Information Technology (IT) resources is to deal with Major Incidents in a structured manner.  We will address this important topic in a series of articles that specifically addresses the process and crisis management in general.

Read the full article here.

Cloud delivered enterpise security from Cisco Umbrella

As the industry’s first Secure Internet Gateway in the cloud, Cisco Umbrella provides the first line of defence against threats on the internet. Because Umbrella is delivered from the cloud, it is the easiest way to protect all of your users in minutes.

Read about the full product details here.