Skip to main content

Improving the cost effectiveness of operating ATMs


When an ATM fails in is most likely to be one of the following causations:
  • the utility power such as that supplied by the municipality or Eskom has failed;
  • the ATM hardware has failed; and
  • the network connectivity to the ATM has failed.
In all cases a network management tool does not provide causation. The loss of connectivity to the ATM and the ATM infrastructure does not provide any measure of realtime diagnosis. Should power be restored the network management tool can potentially determine whether ther has been a power outage by referencing the system clock on the network equipment and determining if it has been reset.
Some network equipment have a "last gasp" functionality, but in most deployment cases this does not function. The equipment failure is combined upstream with a service provider failure and the alerts are not received.
The DS solution is to use a Powalert.
The Powalert is an Internet of Things sensor that interoperates with the wider range of sensors and gateways in the PowaINFRA range. The range addresses a number of uses cases in Information Technology, food processing, medical, building and real estate management and the financial sector.
The Powalert provides:
  • Provides up time Service Level Agreement (SLA) metrics for the utility feed which is directly connected;
  • Provides up time SLA metrics for attached equipment;
  • Reports energy usage in kW/h;
  • Provides a historical record of power quality;
  • Remote Power On Reset (POR) of the attached equipment;
  • Ability to monitor life of battery attached to inverter; and
  • Ability to monitor SLA metrics for utility feed into inverter.
The Powalert is able to provide causation to any outage as was described in the opening statements of this post.
The bank's operations centre will dispatch a resource to an ATM to determine the cause of an outage. The cause is unknown until the resource is on site. The cost of the rolling wheels visit to the ATM also involves the provision of suitable security which is an additional expense. Dependent on the skills of the resource, they might not be able to address the cause of the outage and re-institute service. If this is the case, then multiple rolling wheels are required to bring the ATM back online. The Powalert allows the operations centre to determine causation in realtime and thus the operations centre can dispatch the most appropriate resource. Additionally, if a network or equipment failure is suspected the operations centre can implement a standard operating procedure to reset the equipment with a remote power down. Should the service automatically recover using this process, then a rolling wheels dispatch is negated. The measures described here reduce the operational costs of ATM management.
Visit the website of DS or email info@ds.co.za to discover awesome #IoT solutions and services. We are proud South African innovators!

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

Digitisation – the ‘power’ of IoT

DS showcased the Powalert sensor at the MyBroadband conference on the 26th October 2017. IoT is the incremental next step into the optimised use of technology that was made prevalent by smart phone technology. The cost efficiencies of smart phone technologies have resulted in the deployment of a number of other generic devices that use low powered network connections as an alternative. These are the class of devices known as IoT, the Internet of Things, which were previously not networked. The PowaINFRA range is a true IoT solution.  Powalert is a product in the PowerINFRA range. This solution expands the digital world to buildings and infrastructure that were previously mostly accessed by requiring physical connections. The Powalert sensor, using IoT technology, provides the ability to determine power related failures within telecommunications. A last mile provider typically has multiple customers using leased lines. When an outage occurs at the customer premises, the…

On board PowaINFRA gateway deployment

DS has an on board version of the PowaINFRA gateway that can be deployed on a vehicle. The gateway is powered by the 12V of the vehicle and typically installed under the dash. Additionally, the gateway has an extra sensor and metric ability of using Geo-location. The on board PowaINFRA gateway has the same capabilities as the standard PowaINFRA gateway and is compatible with the sensors in the PowaINFRA range.


Other vehicle tracking systems are typically wired and thus rely on the sensors to be connected to contacts on the main unit. No only is this a more difficult installation but it limits the number of sensors installed in a vehicle as it is not cost effective. Most vehicle installation of refrigerated trucks only have one temperature probe installed, either on the output or return vents of the cooling units. This is typically located at the front of the refrigeration trailer and the cooling varies within the trailer. Thus it is likely that the load can experience fr…