Skip to main content

Monitoring of perishable goods in a retail environment



Temperature control and monitoring is the one of the most significant tools in the handling of perishable goods. Maintenance of a high relative humidity, and modification of the atmospheric composition can have a strong add-on effect, but is no substitute for good temperature control. The DS solution allows the constant and online monitoring of temperature and humidity and provides extensive reporting capabilities for compliance and auditability.
For this type of produce to be sold it has to be available in high grade and quality condition. This requires that the storage conditions be optimal. These conditions revolve not only around temperatures and humidity but additionally, room access control. It is important monitor conditions consistently and accurately and not only — not just to react when potential damage already has been done. The ultimate goal is to maintain a state of health as close as possible to 100 percent throughout the storage and distribution processes.
Until now, there has been limited ways to comprehensively gather critical storage information in real-time with distribution to multiple users. Furthermore, most monitoring systems have severely limited ability to gather multi-application data.
In most cases no reliable automated data collection and reporting systems are available leaving users to rely on rigorous and inaccurate manual recording that takes up precious man-hours to process.
DS has a comprehensive solution to daily cold storage challenges, providing real-time actionable information for informed decision making that assists in obtaining the highest levels of product health and extended shelf-life offering enhanced product quality and safety to the consumer.
Using this data it is possible for a retailer to validate consumer complaints against potential failures in the environment in which produce was stored.
Significant energy savings and reduced costly system downtime can be achieved by optimising the operations of critical cold storage infrastructure through the use of Powatherm sensors from DS. These sensors include a static variant as well as a value added variant that is able to buffer monitored readings offline. The later would be used to monitor produce in-transit.
The experience gained by DS and its operators has been harnessed in the monitoring of Fruit Ripening Chambers in South Africa’s largest Fresh Produce Market.
South Africa’s official export certification agency for the perishable produce industry, the PPECB provides impartial and independent services significantly reducing risks for producers and exporters. Cold stores must be registered with the PPECB when produce is intended for export and the solution provided by DS provides the business intelligence needed to ensure adherence to PPECB ISO 9001-2000 procedures.
Uniquely, DS is also able to provide a service for the yearly SANAS certification of the Powatherm sensors.
Visit the website of DS or email info@ds.co.za to discover awesome #IoT solutions and services. We are proud South African innovators!

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

On board PowaINFRA gateway deployment

DS has an on board version of the PowaINFRA gateway that can be deployed on a vehicle. The gateway is powered by the 12V of the vehicle and typically installed under the dash. Additionally, the gateway has an extra sensor and metric ability of using Geo-location. The on board PowaINFRA gateway has the same capabilities as the standard PowaINFRA gateway and is compatible with the sensors in the PowaINFRA range.


Other vehicle tracking systems are typically wired and thus rely on the sensors to be connected to contacts on the main unit. No only is this a more difficult installation but it limits the number of sensors installed in a vehicle as it is not cost effective. Most vehicle installation of refrigerated trucks only have one temperature probe installed, either on the output or return vents of the cooling units. This is typically located at the front of the refrigeration trailer and the cooling varies within the trailer. Thus it is likely that the load can experience fr…

Digitisation – the ‘power’ of IoT

DS showcased the Powalert sensor at the MyBroadband conference on the 26th October 2017. IoT is the incremental next step into the optimised use of technology that was made prevalent by smart phone technology. The cost efficiencies of smart phone technologies have resulted in the deployment of a number of other generic devices that use low powered network connections as an alternative. These are the class of devices known as IoT, the Internet of Things, which were previously not networked. The PowaINFRA range is a true IoT solution.  Powalert is a product in the PowerINFRA range. This solution expands the digital world to buildings and infrastructure that were previously mostly accessed by requiring physical connections. The Powalert sensor, using IoT technology, provides the ability to determine power related failures within telecommunications. A last mile provider typically has multiple customers using leased lines. When an outage occurs at the customer premises, the…