Skip to main content

PowaINFRA in retail commercial deployments




Retail shops often provide an on-premise alarm system that consists of a panel and a number of sensors such as passive infra-red presence sensors.  The panel is typically connected to a security response company that provides services should there be an activation during a period when the panel is armed.  The solution is problematic when there is a failure to arm or when the person designated to arm/disarm bypasses the system.   In South Africa a significant number of incidents of theft are attributed to the retail shop management or the security companies providing services.

As an additional measure, shops have also deployed surveillance systems as a secondary means of validation.  An example of surveillance is often visible as a deterrent at ATMs.  Although a workable solution, there are disadvantages such as large bandwidth being required to access the technology.  Of the course the problem is the reactiveness of the response as opposed to being pro-active.

DS has a solution that can be deployed as a risk reduction mechanism.  This is achieved by validating and recording all incidents to the cloud and via business intelligence within a portal.  The solution provides notifications on incidents and events.  The solution does not necessary eliminate the need for a traditional alarm panel or surveillance system but provides controls that haven’t previously been available.

The solution consists of a gateway that has occupancy/presence detection, fire safety, access, thermal and power sensors.  These combine to provide a retail shop owner the ability to audit events and incidents as well as notification of exceptions.  Uniquely, the ability now exists to correlate events between sensors as well as that of the services being provided by the security companies or retail shop management.

The use case includes:
-       Installing sensor contacts on display cabinets and cages for high value goods
-       Installing a presence sensor within the shop to validate times of occupancy
-       Installing a smoke alarm to ensure fire safety
-       Installing thermal probes to determine optimal comfort levels are being provided to clients
-       Install power sensor to validate consumption

The sensors operate at 868Mhz and use a secure and encrypted protocol for communications.  Up to 128 sensors can connect to a PowaINFRA gateway.  Dependant on site connections, the sensors can connect up to a distance of 2 km but walls and other structures can reduce the potential distance.

The sensors communicate to the PowaINFRA gateway.  The PowaINFRA is deployed in an enclosure that can be affixed in a suitable location.   By default, the PowaINFRA gateway connects to the Vodafone GDSP network which is an international M2M facility. The majority of locations within South Africa are covered.

All metrics from the sensors are transmitted to the DS cloud portal.  The portal provides business intelligence metrics including notifications via web events, SMS and email based on bands.  The basic portal user interface allows the ability to group sensors and create an authentication hierarchy.

A graphical representation of sensors is provided as well as aggregated graphs.  Geographical associations of sensors to associated base stations is provided.  The stored sensor metrics can also be directly accessed via a portal API.

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

On board PowaINFRA gateway deployment

DS has an on board version of the PowaINFRA gateway that can be deployed on a vehicle. The gateway is powered by the 12V of the vehicle and typically installed under the dash. Additionally, the gateway has an extra sensor and metric ability of using Geo-location. The on board PowaINFRA gateway has the same capabilities as the standard PowaINFRA gateway and is compatible with the sensors in the PowaINFRA range.


Other vehicle tracking systems are typically wired and thus rely on the sensors to be connected to contacts on the main unit. No only is this a more difficult installation but it limits the number of sensors installed in a vehicle as it is not cost effective. Most vehicle installation of refrigerated trucks only have one temperature probe installed, either on the output or return vents of the cooling units. This is typically located at the front of the refrigeration trailer and the cooling varies within the trailer. Thus it is likely that the load can experience fr…

Digitisation – the ‘power’ of IoT

DS showcased the Powalert sensor at the MyBroadband conference on the 26th October 2017. IoT is the incremental next step into the optimised use of technology that was made prevalent by smart phone technology. The cost efficiencies of smart phone technologies have resulted in the deployment of a number of other generic devices that use low powered network connections as an alternative. These are the class of devices known as IoT, the Internet of Things, which were previously not networked. The PowaINFRA range is a true IoT solution.  Powalert is a product in the PowerINFRA range. This solution expands the digital world to buildings and infrastructure that were previously mostly accessed by requiring physical connections. The Powalert sensor, using IoT technology, provides the ability to determine power related failures within telecommunications. A last mile provider typically has multiple customers using leased lines. When an outage occurs at the customer premises, the…