Skip to main content

Squirrel - the World of Things


Squirrels, which can climb trees faster than what they can run, often forget where they have hidden acorns resulting in these germinating and becoming trees.
These rodents are relative new comers to life on earth. Scrat, the prehistoric squirrel in the movie Ice Age, is a fictional animal as sabre-toothed squirrels did not exist.
Important dates: 15th March, 2002 (the movie Ice Age is released); 31st March, 2006 (the sequel Ice Age: The Meltdown is released); 1st July, 2009 (the sequel Ice Age: Dawn of Dinosaurs I released); 2012 (release of Ice Age: Continental Drift); November 2017 (launching of PowaINFRA - an awesome Internet of Things).
This post forms part of the series of posts around 1001 Awesome things.
Now that you know about an awesome thing in the world, discover our awesome world of things...
Visit the website of DS or email info@ds.co.za to discover awesome #IoT solutions and services. Our systems aren't like squirrels, they always know where the acorns are!

Popular posts from this blog

Using OPENDNS on a Mikrotik

At the office we use a Mikrotik which is connected via fibre to Cool Ideas.  We use OpenDNS as a Information Security tool.  It prevents ransomware and bots from becoming major incidents within the office.

The router is scheduled to do a daily update via script of the OpenDNS settings.  Below is the example:

:local opendnsuser "user@domain.co.za";
:local opendnspass "itsprivate";
:local opendnshost "office";

:log info "OpenDNS Update";
:local url "https://updates.opendns.com/nic/update";
/tool fetch url=($url . "\3Fhostname=$opendnshost") user=("$opendnsuser") password=("$opendnspass") mode=https dst-path=opendnsupdate.txt
:local opendnsresult [/file get opendnsupdate.txt contents];
:log info "OpenDNS: Host $opendnshost - $opendnsresult";

Digitisation – the ‘power’ of IoT

DS showcased the Powalert sensor at the MyBroadband conference on the 26th October 2017. IoT is the incremental next step into the optimised use of technology that was made prevalent by smart phone technology. The cost efficiencies of smart phone technologies have resulted in the deployment of a number of other generic devices that use low powered network connections as an alternative. These are the class of devices known as IoT, the Internet of Things, which were previously not networked. The PowaINFRA range is a true IoT solution.  Powalert is a product in the PowerINFRA range. This solution expands the digital world to buildings and infrastructure that were previously mostly accessed by requiring physical connections. The Powalert sensor, using IoT technology, provides the ability to determine power related failures within telecommunications. A last mile provider typically has multiple customers using leased lines. When an outage occurs at the customer premises, the…

The Hours of WannaCry from the Cisco Umbrella Blog

In the span of just 10 days, two large-scale, wormable attacks grabbed international headlines. First, a phishing campaign posing as a Google Docs sharing request gained access to Google accounts then spread across its victim’s contacts, and now, a ransomware campaign with a bite, named WannaCry, autonomously infected vulnerable systems leveraging an exploit leaked on the internet. In the early minutes of the attack, we worked with our Talos counterparts to analyse the behaviour of WannaCry and protect our customers. We were also particularly proud to see that our Investigate product helped MalwareTech reduce WannaCry’s impact. In this post, we hope to give you a retrospective analysis of what we’ve observed during the first critical hours of the event. 
Read more here.